Accedi
4
FAQ
  • Conto e Acquisti
  • Download e Installazione
  • Prodotti
Centro assistenza CyberLink / FAQ – Download e Installazione / Quali sono i prodotti precedenti per i quali CyberLink non offre supporto?
Quali sono i prodotti precedenti per i quali CyberLink non offre supporto?

CyberLink non offre più il supporto per i seguenti prodotti:

  • PowerDVD 3.0 o inferiore
  • PowerCinema 2.0 o inferiore
  • VCD PowerPlayer tutte le versioni
  • MediaShow 2.0 o inferiore
  • PowerProducer 2.0 o inferiore
  • PowerDirector 2.55 o inferiore
  • PowerVCR tutte le versioni
  • VideoLive Mail 3.0 o inferiore
Queste informazioni ti sono state d'aiuto?
No
Si